Opened 8 years ago

Closed 7 years ago

#7586 closed bug (fixed)

[Terminal] window title and menubar are not localized

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/Development
Keywords: gci2011 Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description


Change History (3)

comment:1 by pepol, 8 years ago

Keywords: gci2011 added

The problem was checked during GCI 2011. I don't know exactly what do you mean by this problem, as it misses any description, but menubar actually changes with locale change (you have to restart Terminal) on hrev43238, so it's probably not a bug.

Last edited 8 years ago by pepol (previous) (diff)

comment:2 by diver, 8 years ago

I noticed that "Terminal" menubar sometimes changes to english version. Window title is still not localized.

comment:3 by siarzhuk, 7 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev45278.

Note: See TracTickets for help on using tickets.