Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7653 closed bug (fixed)

[Bug Tracker] Latest changesets missing from "Timeline" and "Browse Source"

Reported by: taos Owned by: zooey
Priority: normal Milestone: R1
Component: Website/Trac Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Since hrev41943, changesets are no longer shown on Bug Tracker web pages Timeline and Browse Source (source seems frozen @hrev41942).

When downloading from SVN all changesets are included. Changesets are also still sent to the mailing list (haiku-commits).

Change History (4)

comment:1 by zooey, 9 years ago

Owner: changed from haiku-web to zooey
Status: newin-progress

comment:2 by zooey, 9 years ago

Fixed - apparently caused by me experimenting with git's sync job yesterday, the cron daemon was no longer running on vmsvn. As a result, changed in our svn repo would never be synced to vmdev for Trac to see.

After cron had been restarted, Trac took only a couple of minutes to update.

comment:3 by zooey, 9 years ago

Resolution: fixed
Status: in-progressclosed

comment:4 by taos, 9 years ago

Thanks!

Note: See TracTickets for help on using tickets.