Opened 8 years ago

Closed 8 years ago

#7677 closed bug (duplicate)

AIFF files just play static in Haiku

Reported by: dsuden Owned by: nobody
Priority: normal Milestone: R1
Component: Audio & Video/Codecs Version: R1/Development
Keywords: Cc:
Blocked By: #7047 Blocking:
Has a Patch: no Platform: All

Description

I tried the attached AIFF file in both MediaPlayer and SoundPlay, and in both cases, I hear just static, "white noise." WAV files generally seem OK, but not AIFF. No Translator for them?

As always, I'm happy to provide follow-up, testing, etc.

Attachments (1)

StationID.aif (1.4 MB ) - added by dsuden 8 years ago.

Download all attachments as: .zip

Change History (2)

by dsuden, 8 years ago

Attachment: StationID.aif added

comment:1 by humdinger, 8 years ago

Blocked By: 7047 added
Resolution: duplicate
Status: newclosed

Duplicate of #7047.

Note: See TracTickets for help on using tickets.