Opened 8 years ago

Closed 7 years ago

#7753 closed bug (duplicate)

Incorrect resolution on Asus eee 1215b

Reported by: lxstoian Owned by: kallisti5
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon_hd Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is an amd apu c-50 netbook with the integrated Radeon HD 6250 graphics card. The corect resolution is 1366x768. Haiku only shows 1020x750.

Change History (3)

comment:1 Changed 8 years ago by anevilyak

Owner: changed from nobody to kallisti5
Status: newassigned
Summary: Incorect resolution on Asus eee 1215bIncorrect resolution on Asus eee 1215b

The Radeon HD driver isn't currently included in images at all, so you're actually being driven by VESA. That having been said, it sounds like your card's BIOS simply isn't returning an appropriate EDID modeline for the correct resolution, and VESA cannot pick one that isn't reported by the BIOS. This should be fixed once the Radeon HD driver is completely and included though.

comment:2 Changed 8 years ago by lxstoian

Hopefully it will get my hdmi out port working too. I want to make this my full time haiku machine.

comment:3 Changed 7 years ago by kallisti5

Resolution: duplicate
Status: assignedclosed

duplicate of #8059

Note: See TracTickets for help on using tickets.