Opened 3 years ago

Closed 18 months ago

#7752 closed bug (duplicate)

Terminal window is larger than screen when default font size is increased.

Reported by: GeneralMaximus Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version:
Keywords: gci2011 Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Steps to reproduce:

  • Open a Terminal window and go to Settings -> Settings...
  • Set default font size to 18.
  • Restart the Terminal or open a new Terminal window.
  • The new window is larger than the screen and most of it appears offscreen.

Change History (3)

comment:1 Changed 2 years ago by pepol

  • Keywords gci2011 added

The problem was checked during GCI 2011.
After reproducing it on hrev43238, running in VirtualBox 4.1.4 and opening the new window, it wasn't larger than screen. It may mean, that you're using too small resolution.

comment:2 Changed 2 years ago by ctbeiser

I can replicate this on hrev43524 with a resolution of 1024x768; you just have to set your size to 132x40, save as default, quit and reopen, and it flows off the screen.

Last edited 2 years ago by ctbeiser (previous) (diff)

comment:3 Changed 18 months ago by pulkomandy

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8414

Note: See TracTickets for help on using tickets.