Opened 8 years ago

Closed 7 years ago

#7781 closed bug (duplicate)

Webpositive: rendering bug.

Reported by: cipri Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #7407 Blocking:
Has a Patch: no Platform: All

Description

go with webpositive to the site https://gitorious.org/login and you will notice two big black fields (which should of course not exist).

Attachments (5)

Screenshot 48.png (113.4 KB) - added by Prognoz 8 years ago.
Screenshot 49.png (67.8 KB) - added by Prognoz 8 years ago.
Screenshot 50.png (81.3 KB) - added by Prognoz 8 years ago.
Screenshot 51.png (81.6 KB) - added by Prognoz 8 years ago.
yandex_black_part.png (147.5 KB) - added by diver 7 years ago.

Download all attachments as: .zip

Change History (14)

Changed 8 years ago by Prognoz

Attachment: Screenshot 48.png added

Changed 8 years ago by Prognoz

Attachment: Screenshot 49.png added

Changed 8 years ago by Prognoz

Attachment: Screenshot 50.png added

Changed 8 years ago by Prognoz

Attachment: Screenshot 51.png added

comment:1 Changed 8 years ago by Prognoz

I've added some examples of rendering problems with VESA video driver. Sometimes seems that the screen is not updated correctly, just partially, and some glitches appears. If i move the window application forcing the to refresh the window seems to fix the glitches. I've tested with a nightly build from 18 June and i could only replicate the glitches in WebPositive. So probably those are two different problems.

comment:2 Changed 8 years ago by cipri

Pronoz: your problem is not related to webpositive, perhaps you can fill another bug report?

comment:3 in reply to:  2 Changed 8 years ago by Prognoz

Done, thanks! Link to the ticket: https://dev.haiku-os.org/ticket/7790

comment:4 Changed 8 years ago by leavengood

I see the Gitorious rendering problem myself, and I also see the one from the Google screenshot too. I'll postpone investigating this issue further until after we've updated our WebKit. No reason to try to debug something if it is not actually a problem in our code.

comment:5 Changed 7 years ago by cipri

seems to work now correctly. So i guess it can be closed.

comment:6 Changed 7 years ago by aldeck

Resolution: fixed
Status: newclosed

Yes, i can't reproduce the google and gitorious issue here either. I know we still have a similar looking problem with css3 shadows but i'll close this ticket as it seems unrelated.

comment:7 Changed 7 years ago by diver

Resolution: fixed
Status: closedreopened
Version: R1/alpha3R1/Development

Actually it's still here:


http://webpositive.haiku-os.org/ticket/64 is a dupe of this one.

Changed 7 years ago by diver

Attachment: yandex_black_part.png added

comment:8 Changed 7 years ago by diver

comment:9 Changed 7 years ago by aldeck

Blocked By: 7407 added
Resolution: duplicate
Status: reopenedclosed

Yes, that's more or less what i was saying in my comment, though this ticket is full of unrelated attachments and comments. I'd like to track the css shadow issue in a single ticket, see #7407.

Note: See TracTickets for help on using tickets.