Opened 8 years ago

Closed 8 years ago

#7799 closed bug (duplicate)

Webpositive: problems on www.mupdf.com

Reported by: cipri Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When you open the page http://mupdf.com/ with webpositive, you notice that nearly nothing is rendered. Bezilla has no problems with it. (The page is mostly just text, that's why i wonder why it doesnt work in webpositive). (I'm using webpositive revision 577)

Change History (2)

comment:1 by mmadia, 8 years ago

Blocked By: 7053 added
Resolution: duplicate
Status: newclosed

Duplicate of #7053. Updated that ticket description to include the mupdf.com URL.

comment:2 by mmadia, 8 years ago

Blocked By: 7053 removed
Note: See TracTickets for help on using tickets.