Opened 8 years ago

Closed 8 years ago

#7832 closed bug (duplicate)

Command-Option-Up/Down in Tracker fails with SATDecorator

Reported by: jonas.kirilla Owned by: czeidler
Priority: normal Milestone: R1
Component: Add-Ons/Decorators/Default Version: R1/alpha3
Keywords: Cc:
Blocked By: #7112 Blocking:
Has a Patch: no Platform: All

Description

The expected: Command-Up/Down in Tracker is meant to open parent-/subfolder. The same with the Option modifier added is supposed to do the same, but also close the current folder.

The oddity: When using SATDecorator and having some app organized in either a tab or a tile group, e.g. a bunch of Terminal windows, or WebPositive windows, using Command-Option-Up/Down activates a window in this SAT group, rather than the parent- or subfolder. (Plain Command-Up/Down without the Option modifier works as expected.)

Change History (1)

comment:1 by humdinger, 8 years ago

Blocked By: 7112 added
Resolution: duplicate
Status: newclosed

Duplicate of #7112.

Note: See TracTickets for help on using tickets.