Opened 8 years ago

Closed 7 years ago

#7112 closed bug (fixed)

Conflicting ALT+OPT+Cursor in Stack&Tile

Reported by: humdinger Owned by: czeidler
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Stack&Tile Cc:
Blocked By: Blocking: #7832
Has a Patch: no Platform: All

Description

This is hrev40236.

hrev39773 introduced ALT+OPT+Cursor to navigate stacked or tiled windows. This however clashes with normal Tracker navigation, i.e. moving up or down a folder and closing the window.

Just stack or tile any two windows, open your home folder and do ALT+OPT+CursorUp.

Change History (6)

comment:1 Changed 8 years ago by humdinger

Blocking: 7832 added

(In #7832) Duplicate of #7112.

comment:2 Changed 8 years ago by czeidler

So what would be the alternative? just OPT + up/down for S&T?

comment:3 Changed 8 years ago by humdinger

Leaving out the ALT key in the combo seems to be a good idea. After all, the S&T key is also just OPT. Maybe CursorLeft/Right would also be better that CursorUp/Down, because the tabs are aligned horizontally.
Theoretically, this would also solve the current collision with Tracker navigation. However, I think there would still be a high risk of accidentally triggering S&T-tab-control when you want Tracker-navi.

comment:4 Changed 7 years ago by humdinger

Cannot reproduce what's described in the ticket. Before closing it as fixed, there isn't a S&T navigation shortcut anymore. Have you removed that on purpose, Clemens, or is it remapped and I cannot find it?

comment:5 Changed 7 years ago by czeidler

Yes just disabled the S&T short cut for now...

comment:6 Changed 7 years ago by humdinger

Resolution: fixed
Status: newclosed

OK. Since the originally reported conflict is solved... in a manner... I'll close the ticket as fixed.

Note: See TracTickets for help on using tickets.