Opened 8 years ago

Closed 6 years ago

#7879 closed bug (fixed)

Media Server tripped up by "Sounds" while playing music

Reported by: dsuden Owned by: nobody
Priority: normal Milestone: R1
Component: Audio & Video Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

While playing music through SoundPlay, if a system sound is played, due to, for example, being paged in BeShare, the Media Server frequently jams up, often requiring a reboot to clear it. Very reproducable here, repeatedly. Using a SB Live card for audio output.

Change History (2)

comment:1 Changed 6 years ago by dsuden

Nobody took possession of this one, so I don't know if it matters, but I'll just let you know that as of Alpha 4, I'm not seeing this problem anymore.

comment:2 Changed 6 years ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.