Opened 8 years ago

Closed 8 years ago

#7969 closed bug (fixed)

BTabView::SetTabHeight Bug.

Reported by: cipri Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If I create TabView , and then call SetTabHeight(40); and then I add that tabview to the layout. Then it is visible that the label of tab is drawn just partially, because the hight variable is set, but the tab is not resized to the new hight.

If I call SetTabHeight(40); later after the layout is build, then the tabs are indeed resized, but after I press on another tab , the tabs are again like before resizing (and the text cut, since the hight variable is indeed set).

Change History (2)

comment:1 by cipri, 8 years ago

Can be closed, sice it's a duplicate of #8374, which was already fixed (Funny that I reported by myself a bug twice)

comment:2 by humdinger, 8 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.