Opened 8 years ago

Closed 8 years ago

#8009 closed bug (duplicate)

getting sound after five minute

Reported by: lalit Owned by: nobody
Priority: normal Milestone: R1
Component: Audio & Video Version: R1/alpha3
Keywords: sound Cc:
Blocked By: #7284 Blocking:
Has a Patch: no Platform: All

Description

I am using dell c640. After restarting my pc I am not getting sound immediately in the media player. If I play a clip, sound will come after five minutes approximately. Once the sound is back, it is working normally. I notice this problem after using uberTuber.

Change History (2)

comment:1 Changed 8 years ago by ttcoder

Sounds like #7284 . Can't find the exact specs in my quick web search, but one page mentions that the Dell c640 has a SiS chipset, so it could well be that you have SiS Auich audio, right ? If yes then there's a workaround in #7284.

comment:2 Changed 8 years ago by anevilyak

Blocked By: 7284 added
Resolution: duplicate
Status: newclosed

Dell's official spec for the c640 indicates it's using an ICH3 chipset (Cirrus Logic SC4205).

Duplicate of #7284 indeed.

Note: See TracTickets for help on using tickets.