Opened 8 years ago

Closed 8 years ago

#8017 closed bug (duplicate)

HD audio device problem.

Reported by: lalit Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio/HDA Version: R1/alpha3
Keywords: HD audio device Cc:
Blocked By: #4755 Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

Refer bug #8011. I was asked to create another ticket for this. I installed Haiku to Dell Dimension 5150c. It installed the on-board HD sound card. I can see the volume controls etc. it's not mute. I can't hear any sound.

Change History (2)

comment:1 Changed 8 years ago by diver

Component: Audio & VideoDrivers/Audio/HDA
Description: modified (diff)
Owner: changed from nobody to korli

comment:2 Changed 8 years ago by diver

Blocked By: 4755 added
Resolution: duplicate
Status: newclosed

http://support.euro.dell.com/support/edocs/SYSTEMS/dim5150C/en/sm/specs1.htm says that it has Sigmatel STAC9220. The Intel Chip with the sound is: 82801GBM ICH7-M what makes it a dupe of #4755.

Note: See TracTickets for help on using tickets.