Opened 8 years ago

Closed 4 years ago

#8066 closed enhancement (invalid)

update gdb to newer version

Reported by: mmu_man Owned by: js
Priority: normal Milestone: Unscheduled
Component: Build System Version: R1/Development
Keywords: gdb Cc:
Blocked By: Blocking: #2554
Has a Patch: no Platform: All

Description

As suggested by #6840 we should update and merge gdb. The current version 6.3 crashes when trying to debug Seeks due to this bug: http://sourceware.org/bugzilla/show_bug.cgi?id=9008

Also related to #2554 (upstream changes).

Change History (4)

comment:1 by mmu_man, 8 years ago

Blocking: 2554 added

(In #2554) Created #8066 to update to a newer version and made this one depend on it.

comment:2 by mmu_man, 8 years ago

Component: - GeneralBuild System
Owner: changed from nobody to bonefish

comment:3 by pulkomandy, 5 years ago

Milestone: R1Unscheduled
Owner: changed from bonefish to js
Status: newassigned

comment:4 by waddlesplash, 4 years ago

Resolution: invalid
Status: assignedclosed

gdb is now HaikuPorts' problem. :>

Note: See TracTickets for help on using tickets.