Opened 8 years ago

Closed 5 months ago

#8077 closed bug (invalid)

USB keyboard stops responding after long uptime

Reported by: Disreali Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On hrev43005-2hn, after an uptime of just over 15 hours, I noticed that the PrtScrn button did not work when I tried to take a screen capture. I was able to use the mouse to launch the Screenshot app, but then the keyboard did not respond at all to what I was typing. Nothing worked, I could not tab through Screenshot, nor did using the NumLock, CapLock, or ScrollLock keys cause the lights to change when the corresponding key was pressed.

I could launch apps via the menu and navigating through Tracker, but when I attempted to shutdown the system via the menu, nothing happened. Holding Ctrl+Alt+Del for 4 seconds did not work either, not that I really expected it to at that point. Finally, I was forced to hold the power button to shutdown the system.

I've never experienced this before even though in the past, I have left Haiku running for days.

I don't know how to test this except to leave my system running to see if it happens again.

Attaching the syslog in the hopes it may help.

Attachments (3)

Change History (7)

Changed 8 years ago by Disreali

comment:1 Changed 8 years ago by Disreali

Attaching a listusb -v as per mmlr's request in ticket:7897.

comment:2 Changed 8 years ago by Disreali

Experienced on a fresh install of hrev43192. Mouse still worked and was ant to shutdown via the menu. There was a crash of the media-addon-server within 5 minutes of boot up, I clicked debug in the resulting error box and keyboard stopped responding to input.

comment:3 Changed 3 years ago by un_spacyar

This is still an issue in recent nightly Builds?

comment:4 Changed 5 months ago by waddlesplash

Resolution: invalid
Status: newclosed

No reply in 2 years.

Note: See TracTickets for help on using tickets.