Opened 8 years ago

Closed 8 years ago

#8097 closed bug (duplicate)

PANIC: Fatal exception "NMI Interrupt" occurred!

Reported by: andrey Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/alpha3
Keywords: NMI Interrupt Cc:
Blocked By: #4555 Blocking:
Has a Patch: no Platform: x86-64

Description

booting anyboot image from USB stick on HP dv6500 get kernel panic hardware: 2 GHz Intel® Core™ 2 Duo processor T7300, Intel® Graphics Media Accelerator X3100, Intel® PRO/Wireless 3945 802.11a/b/g Integrated Wireless LAN, full spec http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01113001&cc=ad&dlc=en&lc=en&jumpid=reg_r1002_usen in my case memory is 2048MBx2

Attachments (1)

haiku-panic.jpg (1.5 MB ) - added by andrey 8 years ago.

Download all attachments as: .zip

Change History (2)

by andrey, 8 years ago

Attachment: haiku-panic.jpg added

comment:1 by mmlr, 8 years ago

Blocked By: 4555 added
Resolution: duplicate
Status: newclosed

I'm going to close this as a duplicate of #4555, which I just made more general so that it can more easily be found. The stacktrace in this screenshot clearly points at PCI init, so this helps already narrowing it down.

Note: See TracTickets for help on using tickets.