Opened 8 years ago

Closed 5 years ago

#8112 closed bug (duplicate)

Mini 10v HD not spun down at shutdown

Reported by: danboid Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: shutdown HD failure Cc:
Blocked By: Blocking: #6847
Has a Patch: no Platform: x86

Description

When running 43192 on a Dell Mini 10v if I choose 'Power off' from the shutdown menu or use the shutdown command from the terminal Haiku seems to kill all processes etc and turns off the screen but the HD doesn't get powered down.

Change History (2)

comment:1 by danboid, 8 years ago

This seems to be a dupe of #6847 so maybe its best to clear this ticket and just add the Dell Mini 10v as a machine affected by #6847 to that tickets comments?

comment:2 by pulkomandy, 5 years ago

Blocking: 6847 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.