Opened 7 years ago

Closed 4 years ago

#8117 closed bug (fixed)

Sequitur hogs/crashs/incompat with Media server. Greatly Impacts system performance. hogs CPU

Reported by: SeanCollins Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Media Kit Version: R1/Development
Keywords: Cc: allcoms@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Sequiter cuases a crash/hammers cpu on Haiku. Problem is apparent when on any Haiku build from A3 on.

Paste bin of crash

http://pastebin.com/sfnnXiQR

Application can be found here

http://www.angryredplanet.com/beos/Sequitur/

Attachments (4)

sfnnXiQR.txt (3.9 KB) - added by pulkomandy 7 years ago.
GDB log of crash (avoid pastebin, because things don't stay there forever)
mev crash (2.5 KB) - added by SeanCollins 7 years ago.
MeV_081a2_x86.zip (610.3 KB) - added by SeanCollins 7 years ago.
Sequitur-80268-debug-23-11-2014-06-40-09.report (44.6 KB) - added by SeanCollins 4 years ago.

Download all attachments as: .zip

Change History (13)

Changed 7 years ago by pulkomandy

Attachment: sfnnXiQR.txt added

GDB log of crash (avoid pastebin, because things don't stay there forever)

comment:1 Changed 7 years ago by SeanCollins

MeV exhibits the same symptoms. I am attaching the binary and the binary and a crash bt

Changed 7 years ago by SeanCollins

Attachment: mev crash added

Changed 7 years ago by SeanCollins

Attachment: MeV_081a2_x86.zip added

comment:2 Changed 7 years ago by danboid

Cc: allcoms@… added

comment:3 Changed 7 years ago by SeanCollins

This does not happen with the ice1712 driver/ but it happens with the hda driver on my hardware. Which is a bit confusing . Mark as invalid and try retesting with a wider variety of hardware ?

comment:4 Changed 7 years ago by korli

Summary: Sequiter hogs/crashs/incompat with Media server. Greatly Impacts system performance. hogs CPUSequitur hogs/crashs/incompat with Media server. Greatly Impacts system performance. hogs CPU

comment:5 Changed 7 years ago by ttcoder

Cc: degea@… added

comment:6 Changed 4 years ago by pulkomandy

I can't reproduce this, Sequitur works just fine here. Is it still a problem for you?

comment:7 Changed 4 years ago by SeanCollins

Just did a test drive with sequitur, seems to be running much better now. It did crash on me, I am attaching the report, you know more about what to do with it then I do.

Changed 4 years ago by SeanCollins

comment:8 Changed 4 years ago by ttcoder

Cc: degea@… removed
Version: R1/alpha3R1/Development

comment:9 Changed 4 years ago by pulkomandy

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.