Opened 2 years ago

Closed 2 years ago

#8236 closed bug (invalid)

Default monitor resolution no longer detected

Reported by: dsuden Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Screen Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In hrev42714, when I booted, Haiku would recognize my Viewsonic VX2240w monitor and make available its optimal resolution of 1680x1050. Since I installed hrev43238, the Viewsonic is still identified in Screen Preferences, but the optimal resolution is no longer made available, nor any resolutions that appear to match its 16x10 aspect ratio. All the options I've tried look stretched.

Change History (3)

comment:1 Changed 2 years ago by anevilyak

Is that system using an Intel graphics chip by any chance? If so, this might be a duplicate of #8001.

comment:2 Changed 2 years ago by dsuden

You can cancel this one. Don't ask me how, but after the latest boot, I now see the 1680x1050 resolution as an option. Pardon the post.

comment:3 Changed 2 years ago by anevilyak

  • Resolution set to invalid
  • Status changed from new to closed

Understood, thanks for the note.

Note: See TracTickets for help on using tickets.