Opened 8 years ago

Closed 5 years ago

#8450 closed bug (fixed)

PluginManager: Error, load_add_on(): Symbol not found

Reported by: cipri Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Kits/Game Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

This error message i get when using BSimpleGameSound

PluginManager: Error, load_add_on(): Symbol not found
PluginManager: Error, loading PlugIn ffmpeg failed
PluginManager::CreateReader: GetPlugin failed

Change History (2)

comment:1 by diver, 8 years ago

Description: modified (diff)
Owner: changed from jackburton to pulkomandy
Status: newassigned
Version: R1/alpha3R1/Development

comment:2 by pulkomandy, 5 years ago

Resolution: fixed
Status: assignedclosed

This error was caused by trying to instanciate the gcc2 ffmpeg plugin in a gcc4 app (or the reverse). It is fixed now.

Note: See TracTickets for help on using tickets.