Opened 8 years ago

Closed 9 months ago

Last modified 6 weeks ago

#8453 closed bug (fixed)

[Tracker] selection flickering

Reported by: diver Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Applications/Tracker Version: R1/Development
Keywords: Cc: stippi
Blocked By: Blocking:
Platform: All

Description

Leaf->Applications.
Launch and close ActivityMonitor or any other app.
Repeat it several times and you will see that current selections flickers when focus gets back to Tracker.

IIRC this bug was introduced in hrev22190.

Change History (3)

comment:1 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:2 by diver, 9 months ago

Resolution: fixed
Status: assignedclosed

Can't reproduce anymore.

comment:3 by nielx, 6 weeks ago

Milestone: R1R1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.