Opened 8 years ago

Closed 3 years ago

#8477 closed bug (fixed)

"Open Target Folder" add-on not working on links on Desktop

Reported by: humdinger Owned by: nobody
Priority: normal Milestone: R1
Component: Add-Ons/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev44029, gcc2hybrid.

Since #6523 seems to be fixed in general, I still have issues with the "Open Target Folder" Tracker add-on: It doesn't work for links directly on the Desktop. If I move them into newly created folder on Desktop, for example, it does work,

Note: Launching the add-on via mouse from the the Add-ons context menu always works. It doesn't when using the ALT+OPT+O shortcut.
Strange, as all other add-ons work via shortcut...

What I wrote in #6523 is also still true:

Strangely enough, temporarily changing the shortcut by renaming the add-ons to "...-K", and invoking it via that new shortcut, it from then on also worked again using their original shortcut (... "O").

Change History (4)

comment:1 by diver, 8 years ago

"Open Target Folder" works here with Home and Welcome links on the Desktop.

comment:2 by stpere, 7 years ago

Hi Humdinger, can you reproduce this?

comment:3 by humdinger, 7 years ago

Kinda. I put a nightly image onto a USB stick. After booting that, I can't reproduce. Then I installed from the stick to a partition. Booting that, I could reproduce it. Then I restarted Tracker and it works again as expected ever since. It's a bit weird...

comment:4 by humdinger, 3 years ago

Resolution: fixed
Status: newclosed

Cannot reproduce any more. Assumed fixed.

Note: See TracTickets for help on using tickets.