Opened 8 years ago

Closed 8 years ago

#8480 closed bug (invalid)

Wifi not working on alpha3 with iprowifi4965

Reported by: haikufan Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/Wireless Version: R1/alpha3
Keywords: iprowifi4965 Cc: haikufan
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Hello when i am near of my adsl box my computer doesn't find wifi networks.

Change History (7)

comment:1 by haikufan, 8 years ago

Cc: haikufan added

comment:2 by umccullough, 8 years ago

You haven't provided much detail here - so it's unclear what the problem is.

Are you saying that your wifi chipset works with Haiku unless you go near an ADSL box? Or are you saying that wifi doesn't work at all with Haiku on your machine?

Please post a syslog and listdev output if possible.

in reply to:  1 ; comment:3 by haikufan, 8 years ago

Replying to haikufan: I say that wifi doesn't work at all with Haiku on my machine (live cd) (on my computer there is windows 7 ) my computer is a lenovo SL510

Last edited 8 years ago by haikufan (previous) (diff)

in reply to:  3 comment:4 by umccullough, 8 years ago

Replying to haikufan:

I say that wifi doesn't work at all with Haiku on my machine (live cd) (on my computer there is windows 7 ) my computer is a lenovo SL510

Please provide additional information - we have a handy guide for reporting hardware issues:

http://dev.haiku-os.org/wiki/ReportingBugs#HardwareIssues

comment:5 by umccullough, 8 years ago

Also, if you haven't tried a nightly image yet, please do so:

http://haiku-files.org/haiku/development/

in reply to:  5 comment:6 by haikufan, 8 years ago

Replying to umccullough:

Also, if you haven't tried a nightly image yet, please do so:

http://haiku-files.org/haiku/development/

i have used hrev44058 : wifi works but there are 2 problems there is screening problem haiku does not appear on all the screen and the software netpositive is not present

comment:7 by umccullough, 8 years ago

Resolution: invalid
Status: newclosed
Summary: WIFIWifi not working on alpha3 with iprowifi4965

I'm closing this ticket as invalid since wifi support has been updated and improved greatly since Alpha3.

I don't know what you mean by "screening problem" - if you're looking for multiple-monitor support, I'm not sure that's a feature that Haiku really supports yet. Some drivers might support it, some might not.

If you're looking for Webpositive (Netpositive was a BeOS app, not Haiku), you can install it on a gcc2hybrid nightly, or gcc4 nightly by running the terminal command:

installoptionalpackage Webpositive

Which will download the packages and install them. The nightly images are intentionally smaller with fewer applications as they are not meant for general usage.

Please open new tickets for additional issues.

Note: See TracTickets for help on using tickets.