Opened 7 years ago

Closed 7 years ago

#8522 closed bug (duplicate)

Deskbar assumes focus in fullscreen windows.

Reported by: ddavid123 Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: #8497 Blocking:
Has a Patch: no Platform: All

Description

Today I noticed that if I click the refresh button in webpositive, the Deskbar will appear over the window! I then noticed this happens anywhere in the window I click where the deskbar would be. I tried this in Vision and the same thing happens. In fact, this happens with any application that is fullscreen! I am currently running hrev44091. Another in the IRC chat said they saw the same thing in hrev44078.

Attachments (1)

Deskbar-bug.png (149.9 KB ) - added by ddavid123 7 years ago.

Download all attachments as: .zip

Change History (3)

by ddavid123, 7 years ago

Attachment: Deskbar-bug.png added

comment:1 by anevilyak, 7 years ago

Blocked By: 8497 added
Component: - GeneralApplications/Deskbar
Owner: changed from nobody to axeld
Version: R1/alpha3R1/Development

Duplicate of #8497.

comment:2 by anevilyak, 7 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.