Opened 8 years ago

Closed 8 years ago

#8592 closed bug (invalid)

Not build in Ubuntu 12.04

Reported by: greekboy Owned by: bonefish
Priority: normal Milestone: R1
Component: Build System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

In Ubuntu 12.04, I can build gcc2 image, but I can't build gcc4, gcc2hybrid, and gcc4hybrid images. The problem is for gcc4 build.

.... error: zlib.h: No such file or directory.

compilation terminated.

Change History (4)

comment:1 by greekboy, 8 years ago

For Ubuntu 12.04 x86 and x64

comment:2 by tecchan, 8 years ago

Is not contained in standard zhib.h to Ubuntu.

sudo apt-get install zlib1g-dev

comment:3 by greekboy, 8 years ago

I installed the zlib1g-dev, and the compilation now working.

Please, close the ticket.

Thanks!

comment:4 by diver, 8 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.