Opened 7 years ago

Closed 7 years ago

#8666 closed enhancement (duplicate)

[WebPositive] Improved zoom button behavior

Reported by: mmadia Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc: mdisreali@…
Blocked By: Blocking: #7966, #8665
Has a Patch: no Platform: All

Description

resize a page horizontally until a horizontal scrollbar disappears, making a window as narrow as possible (with some sanity checks, of course). Vertical resizing could be to full height.

Note: as of hrev44244, full screen can be entered with CMD-Enter, as well as F11.

Change History (3)

comment:1 Changed 7 years ago by mmadia

Blocked By: 8665 removed
Blocking: 8665 added

comment:2 Changed 7 years ago by Disreali

Cc: mdisreali@… added
Summary: Improved zoom button behavior[WebPositive] Improved zoom button behavior

dupe of ticket:7966?

I really don't understand what behaviour you intend. It sounds to complicated.

What is wrong with simply having it go from the user adjusted size to maximizing the window?

comment:3 Changed 7 years ago by mmadia

Blocking: 7966 added
Resolution: duplicate
Status: newclosed

Closing as duplicate of #7966

Note: See TracTickets for help on using tickets.