Opened 7 years ago

Closed 7 years ago

#8682 closed bug (duplicate)

Cookie.curl slow down WebPositive

Reported by: Giova84 Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: webpositive slodown cookies.curl too much big Cc:
Blocked By: #6052 Blocking:
Has a Patch: no Platform: x86

Description

In the last two months, day after day, i noticed that WebPositive was very forever more slow when loading web pages. In the end I discovered that the guilty was the file "Cookies.curl" (located in /boot/home/config/settings/WebPositive), it was growing till 270 KiB. After deleting this file, WebPositive has returned to being fast and quick! Now the size of Cookies.curl is 1 KiB and all is fine.

WebPositive hrev586 on Haiku hrev44240

Change History (1)

comment:1 Changed 7 years ago by anevilyak

Blocked By: 6052 added
Resolution: duplicate
Status: newclosed

Another duplicate of #6052.

Note: See TracTickets for help on using tickets.