Opened 6 years ago

Closed 11 days ago

Last modified 11 days ago

#8741 closed bug (duplicate)

PANIC: Fatal exception "NMI Interrupt" occurred! Error code: 0x0

Reported by: ssorbom Owned by: mmlr
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #4555 Blocking:
Has a Patch: no Platform: x86

Description (last modified by diver)

Hardware specs:
pentium 4 Gateway 1.3 GHz
1 GB RAM
64 MB Nvidia Grapchics chip
Haiku hrev44304 (not virtualized)

I get the following screen at boot up during the Haiku spash screen:


It apperantly does not happen all the time.

Attachments (1)

k_debug output.JPG (34.7 KB) - added by ssorbom 6 years ago.

Download all attachments as: .zip

Change History (8)

Changed 6 years ago by ssorbom

Attachment: k_debug output.JPG added

comment:1 Changed 6 years ago by ssorbom

Hardware specs: pentium 4 Gateway 1.3 GHz 1 GB RAM 64 MB Nvidia Grapchics chip Haiku hrev44304 (not virtualized)

I get the following screen at boot up during the Haiku spash screen: No image "K_debug output.JPG" attached to Ticket #8741 It apperantly does not happen all the time.

I forgot to mention: it is possible to resume execution after the error

comment:2 Changed 6 years ago by diver

Component: - GeneralSystem/Kernel
Description: modified (diff)
Owner: changed from nobody to mmlr
Status: newassigned
Summary: Haiku error on boot upPANIC: Fatal exception "NMI Interrupt" occurred! Error code: 0x0

comment:3 Changed 6 years ago by diver

Possible duplicate of #4555.

comment:4 Changed 6 years ago by luroh

Blocking: 7665 added

comment:5 Changed 4 years ago by waddlesplash

I concur with diver -- looks like a duplicate to me too.

comment:6 Changed 11 days ago by waddlesplash

Blocked By: 4555 added
Resolution: duplicate
Status: assignedclosed

Resolving as duplicate.

comment:7 Changed 11 days ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.