Opened 13 years ago

Closed 13 years ago

#877 closed bug (duplicate)

Accessing network gives PANIC: heap overgrew itself!

Reported by: imre Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

This may be driver issue.

Host: Parallels Workstation 2.1 that emulates RTL8029 ("etherpci" in haiku)

Always reproducable.

If i enter command (ifconfig, ftp or ping) in bash that needs networking i get this error.

if i increased system memory from 128M to 512M i could "ping 127.0.0.1" twice getting the kdl on second time.

serial output included

Attachments (1)

serial1.txt (33.0 KB) - added by imre 13 years ago.
serial output

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by imre

Attachment: serial1.txt added

serial output

comment:1 Changed 13 years ago by imre

this is revision 18974

comment:2 Changed 13 years ago by marcusoverhagen

Resolution: duplicate
Status: newclosed

This is a duplicate of bug #875 and has already been fixed in hrev18982.

Note: See TracTickets for help on using tickets.