Opened 7 years ago

Closed 4 years ago

#8786 closed bug (no change required)

Keyboard preferences repeat rate not changing or very difficult to change.

Reported by: jstressman Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Keyboard Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I had trouble getting it to change to a fast setting to begin with, and now that I've set it to fast, it seems almost impossible to change to anything slower again.

I can't really give a better explanation than that. I think the delay slider has a similar problem. It's trickier to test these since you have to gauge it more by feel and watching than having anything objective to look at.

hrev44404 gcc2h

Change History (2)

comment:1 Changed 4 years ago by pulkomandy

I can't reproduce this, the sliders are working fine here.

comment:2 Changed 4 years ago by modeenf

Resolution: no change required
Status: newclosed

No problem here ether, on a vmware image using hrev48826. Closing this on.

Note: See TracTickets for help on using tickets.