Opened 13 years ago

Closed 12 years ago

#879 closed bug (fixed)

[kernel] Haiku reboots on MediaPlayer launch

Reported by: diver Owned by: axeld
Priority: blocker Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Haiku will reboot if you open FileTypes, expand audio and video, then launch MediaPlayer from opened terminal. Tested several times on real hw and vmware over last month. Serial output doesn't print anything... Last time tested with hrev18991.

Change History (6)

comment:1 Changed 13 years ago by axeld

Priority: normalblocker

comment:2 Changed 12 years ago by axeld

I can't reproduce this one, can you still do this?

comment:3 Changed 12 years ago by diver

Yes, i still could reproduce it with hrev19908 under vmware.

comment:4 Changed 12 years ago by axeld

Can you still reproduce this with a recent version?

comment:5 Changed 12 years ago by leavengood

This did not happen when I tested on qemu today.

comment:6 Changed 12 years ago by axeld

Resolution: fixed
Status: newclosed

I could never reproduce this one, but I guess it's fixed at least with hrev21672.

Note: See TracTickets for help on using tickets.