Opened 13 years ago

Closed 13 years ago

#883 closed bug (duplicate)

Bootloader stopped working in qemu.

Reported by: jamesb192 Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Between svn18990 and svn18992 the bootloader stopped working in qemu. The issue affect both GCC2 and GCC4 on x86. (I'm too lazy to test PPC)

Attachments (1)

snapshot2.png (8.1 KB) - added by jamesb192 13 years ago.
screencap of the screen the bootloader svn18992+ produces

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by jamesb192

Attachment: snapshot2.png added

screencap of the screen the bootloader svn18992+ produces

comment:1 Changed 13 years ago by axeld

Resolution: duplicate
Status: newclosed

Duplicate of bug #882.

Note: See TracTickets for help on using tickets.