Opened 6 years ago

Closed 4 months ago

Last modified 4 months ago

#8904 closed bug (invalid)

Acer aspire V3-571 did not find any boot partition

Reported by: xsive Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/USB/XHCI Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #8903
Has a Patch: no Platform: All

Description

Get the above error when trying to boot from live usb using latest nightly build. Syslog attached

Attachments (1)

SYSLOG00.TXT (50.6 KB) - added by xsive 6 years ago.

Download all attachments as: .zip

Change History (12)

Changed 6 years ago by xsive

Attachment: SYSLOG00.TXT added

comment:1 Changed 6 years ago by anevilyak

Blocking: 8903 added

comment:2 Changed 6 years ago by mmlr

From the log it looks like there are no USB errors. But there is an xHCI (USB 3.0) controller present, so did you perhaps plug the USB stick in a USB 3 port (one with a blue receptable)? Since Haiku doesn't fully support that yet, not booting from it is expected. Booting from USB 2 ports should still work though.

comment:3 Changed 6 years ago by xsive

Hi, no I had done at first, didn't realise the blue was USB3.0.... then tried in the normal usb port and get the same error

comment:4 Changed 6 years ago by mmlr

Is this the syslog of the attempt when it was plugged in at a USB 2.0 port then? Because there don't seem to be any actual USB devices enumerated (which might as well be a bug of course).

comment:5 Changed 6 years ago by xsive

Yes this is the report from using the USB 2.0 port, is there anything else I could do to try to narrow down the problem?

comment:6 Changed 6 years ago by xsive

Just tried the alpha 4 and also get the same error

comment:7 Changed 6 years ago by luroh

Blocking: 7665 added

comment:8 Changed 2 years ago by korli

Hi, please consider testing with a current nightly. Your USB3 chipset is now enabled in Haiku, it might help or might not help in your case, whether you try on a USB3 port or not.

comment:9 Changed 20 months ago by diver

Component: - GeneralDrivers/USB
Owner: changed from nobody to mmlr

comment:10 Changed 4 months ago by waddlesplash

Component: Drivers/USBDrivers/USB/XHCI
Owner: changed from mmlr to nobody
Resolution: invalid
Status: newclosed

comment:11 Changed 4 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.