Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8905 closed bug (duplicate)

Icon Home Folder

Reported by: greekboy Owned by: nobody
Priority: normal Milestone: R1
Component: Build System Version: R1/Development
Keywords: Icon Home Folder Cc:
Blocked By: #3910 Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

In hrev44567 ( I make my own), the Icon Home is different in gcc2hybrid and gcc4hybrid. Look my screenshots.

Attachments (2)

haiku_gcc2hybr_hrev44567.jpg (201.0 KB) - added by greekboy 7 years ago.
haiku_gcc4hybr_hrev44567.jpg (186.5 KB) - added by greekboy 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by greekboy

Changed 7 years ago by greekboy

comment:1 Changed 7 years ago by diver

Component: - GeneralBuild System
Description: modified (diff)
Resolution: duplicate
Status: newclosed
Version: R1/alpha3R1/Development

Since AboutSystem on these screenshots is missing Haiku logo I can conclude that these were self builds.

comment:2 Changed 7 years ago by diver

Blocked By: 3910 added
Description: modified (diff)

Most likely a dupe of #3910.

comment:3 Changed 7 years ago by diver

Oh, you even mentioned it in the description.

comment:4 Changed 7 years ago by axeld

greekboy, can you confirm that you are building without xattr support?

Note: See TracTickets for help on using tickets.