Opened 7 years ago

Closed 7 years ago

#8927 closed bug (fixed)

"lua-5.1.4-3-r1a4-x86-gcc2-2012-08-29.zip" file can not be found.

Reported by: tecchan Owned by: scottmc
Priority: high Milestone: R1/alpha4
Component: Build System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Change History (3)

comment:1 Changed 7 years ago by anevilyak

Owner: changed from bonefish to scottmc
Status: newassigned

No corresponding file exists on haiku-files. There's an updated gcc4 package (dated 09-01), but there is no a4 gcc2 package.

comment:2 Changed 7 years ago by mmadia

Milestone: R1R1/alpha4
Priority: normalhigh

These are the files on haiku-files.org

  • lua-5.1.4-3-r1a3-x86-gcc2-2011-05-18.zip
  • lua-5.1.4-x86-gcc2-2010-10-29.zip
  • lua-5.1.4-3-r1a4-x86-gcc4-2012-09-01.zip
  • lua-5.1.4-x86-gcc4-2010-10-30.zip
  • lib/lua-5.1.4-3-r1a3-x86-gcc4-2011-05-26.zip
  • lib/lua-5.1.4-3-x86-gcc4-2012-05-31.zip

comment:3 Changed 7 years ago by scottmc

Resolution: fixed
Status: assignedclosed

Fixed in hrev44614.

Note: See TracTickets for help on using tickets.