Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8951 closed bug (duplicate)

CPU detect problem

Reported by: dsjonny Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/AboutSystem Version: R1/Development
Keywords: Cc:
Blocked By: #8899 Blocking:
Has a Patch: no Platform: All

Description

I have Intel Core i3 2100T CPU. The sysinfo from the Terminal shows it's name correct (at each CPU):

~> sysinfo
Kernel name: kernel_x86 built on: Sep  6 2012 00:19:39 version 0x1
4 Intel (Unknown 2106a), revision 86a7 running at 2494MHz (ID: 0x00000000 0x00000000)

CPU #0: "Intel(R) Core(TM) i3-2100T CPU @ 2.50GHz"
        Type 0, family 6, model 42, stepping 7, features 0xbfebfbff
                FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT
                PSE36 CFLUSH DS ACPI MMX FXSTR SSE SSE2 SS HTT TM PBE
        Extended Intel: 0x159ae3bf
                SSE3 PCLMULDQ DTES64 MONITOR DS-CPL VMX EST TM2 SSSE3 CX16 xTPR PDCM SSE4.1 SSE4.2 POPCNT XSAVE
        Extended AMD: type 0, family 0, model 0, stepping 0, features 0x28100000
                NX RDTSCP 64
        Power Management Features:

But at the About window there is only "Intel":

Attachments (1)

about.png (41.9 KB ) - added by dsjonny 7 years ago.

Download all attachments as: .zip

Change History (3)

by dsjonny, 7 years ago

Attachment: about.png added

comment:1 by anevilyak, 7 years ago

Blocked By: 8899 added
Resolution: duplicate
Status: newclosed

Duplicate of #8899.

comment:2 by mmadia, 7 years ago

Version: R1/alpha4R1/Development
Note: See TracTickets for help on using tickets.