Opened 7 years ago

Closed 6 years ago

#8968 closed bug (fixed)

Facebook compatability

Reported by: xsive Owned by: aldeck
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #6473 Blocking:
Has a Patch: no Platform: All

Description

Facebook chat does not work with webpositive and when you hover over a name you get corruption as shown in the attached image

Attachments (1)

image (146.1 KB ) - added by xsive 7 years ago.

Download all attachments as: .zip

Change History (6)

by xsive, 7 years ago

Attachment: image added

comment:1 by diver, 7 years ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to leavengood

Is this with recent Haiku revision? Could you attach a new image with file extenstion as this one doesn't work.

comment:2 by anevilyak, 7 years ago

Blocked By: 6473 added
Owner: changed from leavengood to aldeck
Status: newassigned
Version: R1/alpha3R1/Development

Facebook chat is due to the same issue as #6473.

comment:3 by pulkomandy, 6 years ago

Can someone confirm this is now working? I don't have a facebook account and don't want to create one.

comment:4 by pulkomandy, 6 years ago

The attached "image" doesn't seem to be an image file. Can anyone show a screenshot of the problem in an useable format, or, if it's working, say it so I can close this...

comment:5 by pulkomandy, 6 years ago

Resolution: fixed
Status: assignedclosed

Confirmed fixed over IRC.

Note: See TracTickets for help on using tickets.