Opened 7 years ago

Closed 6 years ago

#9067 closed bug (fixed)

Mail-Daemon increases Memory

Reported by: Morbid Owned by: czeidler
Priority: normal Milestone: R1
Component: Servers/mail_daemon Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Mail-Daemon increases used Memory every time when checking manually or automatically aprox. around 1 MiB. Haiku starts with 142 MiB (4%) and after 11 hours it's at aprox. 325 MiB (8%). Same result with manually checking. No other Apps except Screensaver is started. Memory will not released as long as Mail-Deamon is running. On STRG-ALT-DEL and killing Process Ram will released and it jumps back to 142 MiB.

Attachments (2)

after_checking_mail.png (3.8 MB ) - added by Morbid 7 years ago.
After_1_Hour.jpeg (99.4 KB ) - added by Morbid 7 years ago.

Change History (5)

by Morbid, 7 years ago

Attachment: after_checking_mail.png added

by Morbid, 7 years ago

Attachment: After_1_Hour.jpeg added

comment:1 by Morbid, 7 years ago

Tried to reproduce and discovered that after sending first Mail the problem no more occurs on checking. Now it occurs while Mail-Daemon and another App, just like ShowImage or GoBe, lives in Memory and than just only sometimes the used RAM will be increased on closing Apps. Mails will be auto-checked after 2 Minutes (Settings). Need to be tested by others.

comment:2 by Morbid, 6 years ago

Did not know what you have done, but can't reproduce this error anymore. For me Ticket can be closed. Thanks.

comment:3 by diver, 6 years ago

Resolution: fixed
Status: newclosed

Thanks for the feedback! Closing.

Note: See TracTickets for help on using tickets.