Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9153 closed bug (duplicate)

KDL while booting R1 Alpha4

Reported by: Giova84 Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Network/ipro1000 Version: R1/alpha4
Keywords: KDL while booting R1 Alpha4 net_server ipro1000 Cc: nielx
Blocked By: #8684 Blocking:
Has a Patch: no Platform: x86

Description (last modified by anevilyak)

When i boot Alpha 4 i get a KDL, after the rocket icon. This KDL is about net_server on ipro1000 (my eth card). To start Haiku properly i have to choose safe mode inside boot menu. But obviously, in this way i have no connection. All is fine with hrev1alpha4-44674 Screenshot of KDL attached.

Attachments (1)

Immag0114.jpg (263.9 KB ) - added by Giova84 7 years ago.

Download all attachments as: .zip

Change History (5)

by Giova84, 7 years ago

Attachment: Immag0114.jpg added

comment:1 by anevilyak, 7 years ago

Blocked By: 8684 added
Description: modified (diff)
Resolution: duplicate
Status: newclosed

Another duplicate of #8684.

comment:2 by Giova84, 7 years ago

Blocked By: 8684 removed

Ok: i see https://dev.haiku-os.org/ticket/9139#comment:10 sorry for duplicate. Is very sad that an official release has this bug!

comment:3 by Giova84, 7 years ago

I just replied to this ticket, i have not removed "Blocked by 8684"!

comment:4 by anevilyak, 7 years ago

Blocked By: 8684 added
Cc: nielx added

Probably a bug due to the recent Trac updates.

Note: See TracTickets for help on using tickets.