Opened 7 years ago

Closed 7 years ago

#9232 closed bug (invalid)

No sorting methods and no characters for fonts

Reported by: anakincho Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/CharacterMap Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In Russian language in "system/apps/CharacterMap" there is no sorting method on the fonts on the left and on the right there are no characters for most of the fonts. Also in the font drop menu the word regular is different in the menus in 2 of them it is with small "r" in the other ones it is with capital "R". This bug is for all the languages! See screenshot: bug4.png!

Attachments (1)

bug4.png (75.4 KB ) - added by anakincho 7 years ago.

Download all attachments as: .zip

Change History (2)

by anakincho, 7 years ago

Attachment: bug4.png added

comment:1 by siarzhuk, 7 years ago

Resolution: invalid
Status: newclosed

duplicate of #9237

Note: See TracTickets for help on using tickets.