Opened 7 years ago

Closed 7 years ago

#9234 closed bug (duplicate)

Unselectable writing field bug

Reported by: anakincho Owned by: nobody
Priority: high Milestone: R1
Component: - General Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In All languages there is the bug with the writing fields. Once you click on the writing field you cannot unclick it. It cannot be unselected. This can cause serios damage such as you accidentaly press a button on the keyboard and the string in the writing field is gone and cannot be undone! Check screenshot : bug6.png for example!

Attachments (1)

bug6.png (26.7 KB ) - added by anakincho 7 years ago.

Download all attachments as: .zip

Change History (2)

by anakincho, 7 years ago

Attachment: bug6.png added

comment:1 by siarzhuk, 7 years ago

Resolution: duplicate
Status: newclosed

looks like duplicate of #9224. Please provide correct description if you want to reopen this ticket anyway.

Note: See TracTickets for help on using tickets.