Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#9249 closed bug (fixed)

Radeon hd 7770 dual link dvi fails

Reported by: SeanCollins Owned by: kallisti5
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon_hd Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

dual link DVI fials on hd 7770, I get a screen blank and then nothing after the screen blank. Monitor works at full resolution with the Vesa driver however. I am attaching syslogs. hrev 44942 gcc2 and gcc4

Attachments (2)

Archive.zip (86.6 KB) - added by SeanCollins 7 years ago.
syslog (344.8 KB) - added by SeanCollins 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by SeanCollins

Attachment: Archive.zip added

comment:1 Changed 7 years ago by Ziusudra

It is preferred to attach the text files themself rather than archives. Archives have to be downloaded and extracted to be viewed but text files can be viewed here in the Trac (for example: https://dev.haiku-os.org/attachment/ticket/9215/syslog-ok)

comment:2 Changed 7 years ago by SeanCollins

new log, first boot radeonhd driver, second boot with vesa

Changed 7 years ago by SeanCollins

Attachment: syslog added

comment:3 Changed 6 years ago by SeanCollins

this seems to be working now in recent nightlys. please close as fixed

comment:4 Changed 6 years ago by umccullough

Do you happen to know which change fixed it? Closing issues as "fixed" when there's no obvious evidence that something actually fixed it is a bit disingenuous...

comment:5 Changed 6 years ago by umccullough

Resolution: fixed
Status: newclosed

Eh, nevermind - I didn't realize it was 6 months old when I made that comment. Probably been quite a few changes on radeon since then.

comment:6 Changed 6 years ago by SeanCollins

Not sure, but it is working properly. I haven't been tracking changes well enough to say for sure.

Note: See TracTickets for help on using tickets.