Opened 6 years ago

Closed 6 years ago

#9248 closed bug (invalid)

Installation / Runtime problems with HAIKU r1A4

Reported by: domingocool Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is using Virtual Box virtual machine. Upon creating a partition and writing the anyboot image, with ImageWriter onto a 16GB flash drive everything seemed to be normal. After the first boot, the OS(Haiku) was running very slowly to the point where it would eventually freeze. Also, clicking on apps and even the "Welcome" message would produce nothing. I've attempted to re-boot multiple times with the same results. I then tried booting it via VirtualBox from the ISO file. At first it seemed to load, and then it would not load(loaded normal, as well as with safe mode settings). I am a GCI student currently working on a task that requires me to install and use the OS.

Change History (3)

comment:1 Changed 6 years ago by diver

Component: System/Boot Loader- General
Owner: changed from axeld to nobody

Could you take a screenshot of ProcessController's Memory usage and Threads and CPU usage

What do you mean by "it would not load"?

comment:2 Changed 6 years ago by domingocool

I actually just got it to work. I added more memory for it as well as booted it from the vmdk and it worked. Thanks though!

comment:3 Changed 6 years ago by diver

Resolution: invalid
Status: newclosed

Thanks for the update!

Note: See TracTickets for help on using tickets.