Opened 7 years ago

Closed 3 years ago

#9257 closed bug (fixed)

[Deskbar] crashed in TExpandoMenuBar::monitor_team_windows

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev44948.

Happened on the first boot right. Opened Mount settings window right after Desktop appeared. Can't reproduce.

Thread 155 caused an exception: Segment violation
[...]
[Switching to team /boot/system/Deskbar (123) thread Expando Window Watcher (155)]
0x007fbad0 in free () from /boot/system/lib/libroot.so
(gdb) bt
#0  0x007fbad0 in free () from /boot/system/lib/libroot.so
#1  0x00233198 in TExpandoMenuBar::monitor_team_windows ()
#2  0x007816f3 in thread_entry () from /boot/system/lib/libroot.so
#3  0x78074fec in ?? ()
(gdb) 

Change History (1)

comment:1 by diver, 3 years ago

Resolution: fixed
Status: newclosed

Probably fixed in the meantime.

Note: See TracTickets for help on using tickets.