Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#9313 closed bug (invalid)

[WonderBrush] Export As... Format Bug

Reported by: TriEdgeAI Owned by: stippi
Priority: low Milestone:
Component: User Interface Version: R1/alpha4
Keywords: gui, remember, format, popup Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Whenever you drag an image over WonderBrush to open it and then navigate to the Export As... dialog it seems to have forgotten the last used Format. The control still reads "PNG image" for example, but when you click on it, PNG is not marked on the popup menu and it won't really save it as PNG.

Also, if the file has an extension in it's name already, it doesn't replace it when you switch the format, but appends the new format after it. I'm not sure if this is a bug actually, maybe it was supposed to work like that.

Change History (4)

comment:1 Changed 4 years ago by Janus

I think this ticket doesn't belong here. Can we close this?

comment:2 Changed 4 years ago by humdinger

Resolution: invalid
Status: newclosed

Yep. doesn't belong here. Besides, I couldn't reproduce the issues. Let's hope stippi has will check the issue for WonderBrush-NG... :)

comment:3 Changed 4 years ago by stippi

WonderBrush-NG cannot yet export into any other format except PNG... since it is hardcoded. :-O

comment:4 Changed 4 years ago by humdinger

Problem solved! :D

Note: See TracTickets for help on using tickets.