Opened 7 years ago

Closed 7 years ago

#9344 closed bug (invalid)

List backgrounds are black after update

Reported by: Giova84 Owned by: darkwyrm
Priority: normal Milestone: R1
Component: Preferences/Appearance Version: R1/Development
Keywords: Screensavers list in ScreenSaver window is black Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

hrev45110 look at the screenshot.

Attachments (1)

ScreenSaver_Window.png (24.9 KB ) - added by Giova84 7 years ago.

Download all attachments as: .zip

Change History (6)

by Giova84, 7 years ago

Attachment: ScreenSaver_Window.png added

comment:1 by humdinger, 7 years ago

Component: Preferences/ScreenSaverPreferences/Appearance
Owner: changed from axeld to darkwyrm
Summary: Screensavers list in ScreenSaver window is blackList backgrounds are black after update

I had the same issue after updating to a newer nightly image. Can that be a change in the settings for Appearance (/boot/home/config/settings/system/app_server/appearance)? In any case, I had to set the "List background" there to the correct "white". Not easy, as that is a list as well -> black text on black background... :)
It's the 6th entry above the green "Success" entry.I think I ended up using the "Defaults" button...

I'm moving this ticket to the Prefs/Appearance component for now. It may be invalid altogether...

comment:2 by Karvjorm, 7 years ago

I had the same problem with Devices application and some other application in hrev45090 (if I recall it correct), but it disappeared after upgrade to hrev45096.

comment:3 by axeld, 7 years ago

I had the same issue as well, removing the appearance settings file cured it. Apparently, John did not take compatibility into account when making the latest changes there. Since that already happened, I don't think it makes much sense to try to fix this; we just should make sure that we don't do that again.

in reply to:  1 comment:4 by Giova84, 7 years ago

Replying to humdinger:

I had the same issue after updating to a newer nightly image. Can that be a change in the settings for Appearance (/boot/home/config/settings/system/app_server/appearance)? In any case, I had to set the "List background" there to the correct "white". Not easy, as that is a list as well -> black text on black background... :)
It's the 6th entry above the green "Success" entry.I think I ended up using the "Defaults" button...

I'm moving this ticket to the Prefs/Appearance component for now. It may be invalid altogether...

Yes, i have solved with your suggestion. And i agree: this ticket could be closed as invalid :-)

comment:5 by diver, 7 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.