Opened 7 years ago

Closed 7 years ago

#9345 closed bug (fixed)

bad redrawing upon switching layouts

Reported by: mmadia Owned by: jscipione
Priority: normal Milestone: R1
Component: Preferences/Keymap Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by mmadia)

On r1a4 (and hrev45107), I noticed some drawing issues in Keymap. Switching between layouts may not reliably trigger redrawing, resulting in the newly selected layout to be overlayed on top of the previously selected layout.

I was not able to reproduce it in hrev44707.

hrev44708 is able to reproduce it.

Attachments (1)

keymap-bad-redraw.png (57.7 KB ) - added by mmadia 7 years ago.

Download all attachments as: .zip

Change History (3)

by mmadia, 7 years ago

Attachment: keymap-bad-redraw.png added

comment:1 by mmadia, 7 years ago

Description: modified (diff)

comment:2 by jscipione, 7 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev45641

Note: See TracTickets for help on using tickets.