Opened 6 years ago

Closed 5 years ago

#9376 closed bug (invalid)

WebPositive 4th tab renders white

Reported by: Karvjorm Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha4.1
Keywords: 4th tab rendering problem Cc: Karvjorm
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have noticed that when I open the 4th tab of WebPositive, and type the address http://www.google.fi/, I will receive only white screen. But when I open a new tab (5th, 6th etc), the html page is rendering correct.

When I open the source code of the white screen tab, I will see the text shown in enclosed 4th-tab.html file.

Attachments (1)

4th-tab.html (51.8 KB) - added by Karvjorm 6 years ago.
White screen source cod of 4th tab for HaikuWebKit 1.1 (de778f7) WebKit 536.10 (hrev115944)

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by Karvjorm

Attachment: 4th-tab.html added

White screen source cod of 4th tab for HaikuWebKit 1.1 (de778f7) WebKit 536.10 (hrev115944)

comment:1 Changed 6 years ago by Karvjorm

I'm sorry, I'm running hrev45096 and above should have been text "WebKit 536.10 (hrev115944)".

comment:2 Changed 6 years ago by Karvjorm

Well, it is Trac that is generating that h-r-e-v-115944 code. It should be "r-115944" (without -).

comment:3 Changed 6 years ago by kallisti5

I was unable to reproduce this on a recent Haiku gcc4 image. Were you able to reproduce this after a reboot?

comment:4 Changed 5 years ago by pulkomandy

Resolution: invalid
Status: newclosed

The 4th tab definitely works here as well.

Note: See TracTickets for help on using tickets.