Opened 13 years ago

Closed 11 years ago

#940 closed bug (fixed)

[FileTypes] lags in scrolling of listview

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Adjust Keyboard settings to use minimum repeat rate. Fire up FileTypes and expand application part. Set cursor to the first item and hold down arrow. When selection reach bottom visible item you should see lags with selection redraw. If you press Add button during this you could corrupt new window, sshot will follow.

Attachments (1)

FileTypes.png (40.4 KB) - added by diver 13 years ago.

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by diver

Attachment: FileTypes.png added

comment:1 Changed 12 years ago by stippi

Owner: changed from axeld to stippi
Status: newassigned

comment:2 Changed 12 years ago by humdinger

I can't see those effects with hrev22943 in vmware. Issue solved?

comment:3 Changed 11 years ago by diver

Can't reproduce it anymore, seems to be fixed un the meantime.

comment:4 Changed 11 years ago by jackburton

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.