#9410 closed bug (invalid)

Cannot connect to hidden wpa2 network if ipv6 module is present

Reported by: jackburton Owned by: nobody
Priority: normal Milestone: R1
Component: Network & Internet Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I noticed that I cannot connect anymore to my home network (a wireless wpa2 network with an hidden ssid), unless I remove the ipv6 module binary.
This could be a recent regression, or be caused by a recent change in my home router/access point. Neverthless, it's a bug, since I can connect without problems using linux.
Will attach the logs.

Change History (1)

comment:1 Changed 15 months ago by jackburton

  • Resolution set to invalid
  • Status changed from new to closed

Invalid: I just tried for the fourth time and it worked even with ipv6. Must be something else

Note: See TracTickets for help on using tickets.